Bug–won't recognize enough treasure

Home Forums Wayward Bug–won't recognize enough treasure

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #4203

    I got the little “You’ve found enough treasure to return home” ages ago when I finally hit 5 pieces, but kept mining and collecting. Now, when I take my treasure (7 total pieces) out of the chest I’ve been storing them in, I don’t get that message. (In earlier versions, I would have done.) When I try to sail away on my bull boat with all my treasure in my inventory, it tells me I don’t have enough treasure to return home.

    I still get the “you discovered treasure!” message every time I take a piece out of the box. I’ve tried save-and-exiting with the treasure in my inventory, and that doesn’t fix it.

    I tried putting all the treasure on the ground, exiting, reopening, and then picking up my treasure from the ground. That did not fix it.

    I tried putting them all in a backpack, laying the pack on the ground, exiting, re-opening, picking up the pack, and taking out the treasure. This did not fix it.

    Have you changed the amount required to win, and I just imagined my first “congratulations!” message? Or is this a bug that makes the game unwinnable?


    Hey there,

    I can’t seem to reproduce this at all. Is it possible to send your save game file (using the Save/Load from File mod). Thanks!


    I’m emailing it to you
    (I only just figured out how the mods work)

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.