(Bug) Stone Water Still Half Full or Half Empty?

Home Forums Wayward (Bug) Stone Water Still Half Full or Half Empty?

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #4448

    Playing Mac version 1.6, a stone water still insists that it is full when attempting to add water, and empty when attempting to light. Using a waterskin and a fire plough. A real conundrum! However, the still immediately next to it does not have this confusion.


    Had another bug today where items placed in a backpack could not be removed, and opening the backpack returned a bunch of error messages. Tried taking it on and off as suggested in the bug list, but no dice. Worked as intended after quitting and restarting.

    The backpack bug triggers when placing more than 21 items in the backpack.

    • This reply was modified 10 years, 4 months ago by Munq.

    Can you dig up the Stone Water Still that has the issue? I would suggest trying that, and re-building it or setting it back down.

    The backpack issue is noted, but we have not been able to replicate it fully. Simply putting 21 items in a backpack doesn’t seem to cause the issue.


    I’m hoping these issues will be fixed in 1.7 with the updated item management code in place. We did a lot of work to fix many of the item inconsistencies. Especially around special items like water stills that get placed in the environment.



    Unfortunately I died in the game that was having the still issue but I will try that if it comes up again.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.