Bug Report, Armor not equiping properly on reload

Home Forums Wayward Bug Report, Armor not equiping properly on reload

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #962

    Browser: Firefox 18

    Game version: 1.0.1

    When I reloaded a saved game my equipment was all in my inventory.  When i tried to put my armor on it went into the slot but did not increase my armor rating.  The game registered that an error had occurred.




    It’s a current known bug where the armor ends in inventory after loading a saved game:


    When I had the error with stats not updating on equipping gear, I found equipping then resting the character updated it fine.

    However I had a game where I had used the BullBoat, ended teleporting to a random new island, and after that got error messages with nearly every action I took. The game was still playable as the error messages were only “distracting” and I could play fine ignoring them, but they were very annoying and the only way I could find to make the messages stop, was to delete the save and start a fresh game. Hopefully you do not have that same issue (fixed I think in the upcoming Beta 1,1 version, though reequipping gear after loading a saved game is something he is still working on).

    In your case, had you used the Bull Boat at all? That’s the only time I really had a bad bug with the game, ever since restarting, everything has worked great (except needing to reequip everything after loading a save)


    Yeah i used the bull boat to go to a new island just before i saved.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.