Bug – Can't light fire – Wayward 1.6 Beta

Home Forums Wayward Bug – Can't light fire – Wayward 1.6 Beta

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #4200

    I have a long term game going… possibly three or four hours in which I have been playing yesterday.

    Today I start the game, it loads my game and I need to start a fire. The thing is, when I try and start one at a campfire I get the message ‘An error has occurred’.

    Fires were starting with no problem yesterday. I have a campfire that was starting, a anvil, a furance, I lit torches, etc.

    I have tried a few things.. I have crafted a new fire plough and a new hand drill.. used them, but I still get that error. I also cant light any other object so I believe the error is related to the actual process of fire creation using any object.

    I am using a load/save mod for version 1.5. I may have loaded a game at least once.. can’t remember. This may have caused the problem. So at this stage I will have to start a new game… and this time I will use the updated load/save mod that I found on the forum here.


    Hello there,

    This is a known bug and it’s caused from equipping an empty container of some kind (quiver/backpack, etc.). Simply un-equip it, or load it with goodies and you’re back to fire starting!


    Vaughn, thanks for your personal response. I confirm that has fixed the error. I did had a backup on that was empty, but it also was at 0 durability.

    I am a huge fan of these types of games by the way and I have done a lot of searching to find games like this. Wayward is at the moment the best survival game I know of. Another favourite of mine is stranded without a phone? on the iphone. Its an old one now. Anyways, I think you have done a great job with this.


    I’ve had a similar problem, but when lighting a fire on a ‘built’ campfire square, the fire is lit on top instead of lighting the campfire itself, meaning that recipes requiring a lit campfire (purified water etc) don’t work.

    How do I light the campfire itself instead of a separate wildfire?


    I’ve never had a problem like that. Are you sure you’ve built the campfire and not just placed it on the ground?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.