1.5 Offline?

Home Forums Wayward 1.5 Offline?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #3972

    I tried loading 1.5 at 8:02pm EST. Its not loading and theirs missing resources when i look into the console. Are you in the process of transitioning over to 1.6?

    Edit: Back to the ole ps3 for now till this gets back up and running.


    If you are trying to use your 1.6 save for 1.5, it’s not gonna work. If you want to start a new save (after backing up 1.6 save perhaps), while “Loading…” appears, hit ESC, then “Delete All Game Data”. It should load fine after that.


    Found the solution, as your idea didn’t work. I know im able to run the game side by side with 1.5 and 1.6 in browser with no issues other than what the game creates in its own thread for that tab browser. This is done on google chromebook samsung series 3, recent build (whatever recent update was released on oct 26).

    Not really sure how to explain it other than i just did a complete cache dump 5x, and then cleared all browser settings, including cookies and this magically worked. What doesn’t make sense is it worked on the 5th attempt with out needing to reboot the chromebook.

    So those who run into this same issue.. check your chrome book cookie settings, delete all browsing history, data, cookies, and local files. Then reload the game… just… before you do so i hope you actually backed up your game to a .json or save file, else you’ll have lost all of that process in what you’ve discovered or ingame progress. Otherwise my issue is resolved.

    Oh and my 1.6 deleting data didn’t help either, thankfully i already have a backup save but just wanted to give you a idea of what my solution was.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.