Home Forums Wayward Can't Pour or Create a Flask

This topic contains 1 reply, has 2 voices, and was last updated by  Vaughn 1 year, 2 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3059

    Gengi
    Member

    Thirst is low, in desperation…

    I have the items to create a Flask as listed in the Wiki:
    1 Clay Blowpipe (It’s not Raw, I used a Kiln to craft it)
    2 Refined Sand
    1 Lit Furnace
    But it does not appear in the crafts…

    A little later I created a Solar Still Huzzah!
    Except I don’t know how to use it. I poured water on it. Then nothing happened. I figured it needed more water so I went to the ocean and tried. The Solar Still is already full…

    I figure I have to manually fill my waterskin from it. But the waterskin is currently full with unpurified water. I need to dump it out…
    I tried at the ocean, it just drops the waterskin.
    If I had been standing at deep water I would have thrown away my waterskin…
    I tried to douse the lit Kiln & Furnace in my house.
    “You cannot drop or use An unpurified Filled waterskin here!”
    So I lit a tree on fire…
    “You cannot drop or use An unpurified Filled waterskin here!”
    The burning tree is now spreading and burning my home…
    This is nuts…
    I can’t pour out water?
    What if I needed an empty waterskin to craft…
    or Drink? Actually I need a drink… bad.

    Hoping for a fix, till then I’ll just sit in my burning home and stare at the tools in my hands that are supposed to create a Flask. I could make another waterskin, but I need some leather, I’m already dehydrated now so I’ll wait rather then risk going out and hunting for some.

    #3071

    Vaughn
    Keymaster

    I think I’ll need to make a guide on the water stuff. Hopefully once fresh water comes it, it will be a bit more intuitive. I wrote some water and thirst tips on the 1.4 blog post:

    http://www.unlok.ca/wayward/wayward-beta-1-4-released-more-ways-to-die/#comment-493

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.